Vikaa ajovaloissa

Ajaton klassikko. Tuotannossa 60-luvulta 90-luvun alkuun.
Aero97
"Aero"
Viestit: 426
Liittynyt: Ti Touko 06, 2003 14:26
Paikkakunta: Joensuu

Vikaa ajovaloissa

Viesti Kirjoittaja Aero97 »

Emännän -89 -satkussa on ajovaloissa pientä häikkää. Vasemmanpuoleinen ajovalo näyttää toimivan ikään kuin alennetulla jännitteellä, siis perin himmeästi. Aluksi epäilin vian piilevän polttimossa, mutta vaihtaminen ei auttanut. Eikä liitoksissakaan näyttäisi vikaa olevan.

Eräs mahdollinen vikakohta on perävaunun sähköpistoke, se kun on jossain vaiheessa siipeensä saanut (vissiin kantoon osunut peruutettaessa). Voisiko vika olla siinä? Oikaisin kiinnikkeen, rasia näyttää ihan ehjältä ja johdot myös. Yritin avata rasiaa, mutta perkuleen ruuvit olivat niin ruosteessa että vielä toistaiseksi jäi avaamatta.

Vai voisiko vika olla releessä, tai missä muualla?
9-3 SC Aero 2.8TS XWD -08
9000 Aero -97

Frostgrey
"Hölösuu"
Viestit: 3699
Liittynyt: Ma Touko 26, 2003 22:05
Paikkakunta: Turku
Viesti:

Viesti Kirjoittaja Frostgrey »

luultavasti maadoitus paikka siinä syyläriedessä runkopaikassa, juuri laitettiin äitin autossa nuo uusiks kun valot olivat aivan himmeet :wink:
Chevrolet Trailblazer 4.2l I6 LTZ vm.2002
Saab 96 -79
Saab 9-5 Aero -04

mestari
"Hölösuu"
Viestit: 5283
Liittynyt: To Maalis 24, 2005 21:06
Paikkakunta: vuorenpeikonkolo

helpoiten pääset

Viesti Kirjoittaja mestari »

kun teet niinkuin autosahköliikkeessa eli ylim. maajohto polttimon kantaan ja sillä sipuli.

Doomrider
"Hirsch"
Viestit: 734
Liittynyt: Ma Heinä 04, 2005 19:08
Paikkakunta: Mikkeli

Viesti Kirjoittaja Doomrider »

tuo maadotuspiste sinä syylärin takana on tosiaan aika hapettunut täälläkin. ne johdot vois kai vaihtaa... tai palat päistä pois ja uudet kiinnitykset.
#3769 - Janne Kirjavainen. 0414472687
(ex)-88 musta 900,(ex)-89 valkoinen 900iA Ex-poliisi,(ex)-91 met. harmaa 9000 CD, -91 punainen 900i 16v, -98 met. vihreä 9-5 2.3t, -05 punainen 9-5 2.3t "Vector" Combi

Aero97
"Aero"
Viestit: 426
Liittynyt: Ti Touko 06, 2003 14:26
Paikkakunta: Joensuu

Viesti Kirjoittaja Aero97 »

No niin, tänään pääsin vasta eukon autoa ropeloimaan, ja maadoituksessahan se vika oli. Uusi johto entisen rinnalle ja pelaa taas. Kiitokset taas neuvoista!
9-3 SC Aero 2.8TS XWD -08
9000 Aero -97

Juki-76
"Tuplakaasari"
Viestit: 54
Liittynyt: To Syys 23, 2004 17:28
Paikkakunta: Espoo

Viesti Kirjoittaja Juki-76 »

Tervehdys!

Tälläisen vanhan topicin löysin koskien noita ajovaloja.

Eli mulla ongelmana 99:ssä'84 seuraavanlainen vika valoissa.

Vasen ajovalo täysin pimeä(polttimo on ehjä),mutta parkki toimii.
Muovi liittimessä on hieman sulanut maadoituksen kohdalta,mikä viittaa oikariin jossain.

Oikealla palaa pitkänä lyhyillä ja kun vetää viiksestä pitkät päälle,niin hieman kirkastuu ajovalo ja parkit samoin.
Samoin parkki oikealla palaa normaalisti.

Mittaristossa palaa pitkien merkkivalo,oli sitten päällä kummat tahansa.

Tuolla on puhuttu siitä maadoituspisteestä syylarin alla ja sitä koitin katsella,mutta en nähnyt sitä kunnolla.
Joutuuko ottamaan syylarin pois,riittääkö etumaskin irroitus va pääseekö konehuoneenpuolelta käsiksi?

Maadoitus vai rele?
Ja jos veikkaatte relettä,niin käykö 900:sen releet tohon 99:siin?
Niitä näytti makaavan kaksi kappaletta romiksella tänään kun kävin katselemassa.En uskaltanut ostaa vielä kun en ollut varma.

kiitos!

T:Juki

Juki-76
"Tuplakaasari"
Viestit: 54
Liittynyt: To Syys 23, 2004 17:28
Paikkakunta: Espoo

Viesti Kirjoittaja Juki-76 »

Terve!

Kiitoksia vastauksesta...lähden nyt tallille ihmettelemään tota vikaa ja käyn ne maadoitukset läpi.

Luin tuossa noita vanhoja aiheita lisää ja se maadoituspiste 99:ssä taitaa olla pelkästään siinä akkutelineen juuressa,eikö?

Panoksena on:Jos saan kuntoon,niin lähden baariin sen jälkeen ja jos en saa,niin...hmmmmm...taidan lähteä siltikin ;)

T:Juki

Juki-76
"Tuplakaasari"
Viestit: 54
Liittynyt: To Syys 23, 2004 17:28
Paikkakunta: Espoo

Viesti Kirjoittaja Juki-76 »

Jees..,maadoitushan se oli.

Mittasin lampunkannalta +/- aivan hämäriä lukuja ja moottorista kun otti maadoituksen mittarilla ja plussan kannalta,niin tuloksena oli n. 11V.

Eli maajohto oli poikki ja se siitä.

Nooh nyt toimii ja eikun baariin...

Juki

Saab04
"Aero"
Viestit: 452
Liittynyt: Su Heinä 18, 2004 00:23
Paikkakunta: Tku

Viesti Kirjoittaja Saab04 »

Eilen huomasin kun lähdin illalla ajelee ettei ajovalot toimi ollenkaan?? Onko myös ehkä maadoitusvika?
Kokeilin myös laittaa pitkät päälle niin ei edes kojelautaan tullut sitä pitkien valoa.
Ex-autot;
9-5 Aero sportcombi -04
9000i 2.0 CD AT -91
2x900i 8V AT -88

mikkoimp
"Hölösuu"
Viestit: 3725
Liittynyt: Ti Joulu 21, 2004 19:11
Paikkakunta: Pori

Viesti Kirjoittaja mikkoimp »

minulla on pari kertaa releen liitin tipahtanut/työntynyt releen edellä..
-03 3.0 TID ja muutama OG 900 turbo

045-6302071
jäsenyys hankittu

Saab04
"Aero"
Viestit: 452
Liittynyt: Su Heinä 18, 2004 00:23
Paikkakunta: Tku

Viesti Kirjoittaja Saab04 »

Mimmi kirjoitti:Rele- tai sulakevialta vaikuttaisi ennemminkin.
Missäs tuollainen rele on ja minkän näköinen? :oops:

Onkos tietoa että mikä sulake numero on ajovaloille? Kaikki ainakin näytti ehjältä.
Ex-autot;
9-5 Aero sportcombi -04
9000i 2.0 CD AT -91
2x900i 8V AT -88

Avatar
jus
"Saabisti"
Viestit: 10724
Liittynyt: Ma Elo 11, 2003 21:37
Paikkakunta: Helsinki

Viesti Kirjoittaja jus »

Saab04 kirjoitti:Missäs tuollainen rele on ja minkän näköinen?
Rele/sulaketaulun päädyssä pitkä rele. Tuo iso rele kuvassa etualalla:
Kuva

Eikös siinä sulaketaulun kannessa lue sulakkeiden ja releiden paikat.

Jos rele on tuollainen vanha alumiinikuorinen ja ei-elektroninen, niin sille on tyypillistä, että vaihtokoskettimien kuluessa huonoiksi lämpö sulattaa kosketinasetelmaa piteleviä muoveja sen verran, että niitti löystyy ja releen toiminta muuttuu epävarmaksi, asennosta riippuvaksi. Releen jalkoihin kohdistuva vääntö vaikuttaa toimintaan, eli kokeile hielutella relettä.

Katso myös, että reletaulussa olevat koskettimet ovat ylhäällä ja tiukat.

Sulakkeet 14 - 19 ja 4 liittyvät valoihin.
Saab 99 GLi 5 Speed -82 • Saab 9000 T16A -87 • Saab 9000 CD 2,3T A -91 • Saab 9-5 2,3t A -00

Saab04
"Aero"
Viestit: 452
Liittynyt: Su Heinä 18, 2004 00:23
Paikkakunta: Tku

Viesti Kirjoittaja Saab04 »

Kiitän paljon. Joo lukeehan siinä ne ruottiks ja englanniks, ne tais olla kaikki kunnossa.
Täytyy huomenna tsekata toi rele!
Ex-autot;
9-5 Aero sportcombi -04
9000i 2.0 CD AT -91
2x900i 8V AT -88

Saab04
"Aero"
Viestit: 452
Liittynyt: Su Heinä 18, 2004 00:23
Paikkakunta: Tku

Viesti Kirjoittaja Saab04 »

Mulla toi rele oli näköjään sellainen musta ja muovinen.Heiluttelin sitä, otin sen irti ja laitoin takas muttei auttanut mitään... :roll:
Mikäköhän tos ny sit vois olla.

Sulakkeita kun katselin niin ei mulla ollut tuossa kohdassa 4 ollenkaan sulaketta.
Ex-autot;
9-5 Aero sportcombi -04
9000i 2.0 CD AT -91
2x900i 8V AT -88

tomaatti
"Saabisti"
Viestit: 3231
Liittynyt: Su Syys 21, 2003 00:34

Viesti Kirjoittaja tomaatti »

Noh,sitten sun varmaan kannattaa vaihtaa se rele.Harvemmin ne ravistelemalla korjaantuu.

Vastaa Viestiin