Tonnari ei käynnistynyt.*bensapumppu*

Tonnari, auto johon mahtuu koko suku.
Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Tonnari ei käynnistynyt.*bensapumppu*

Viesti Kirjoittaja Mhirvi »

No nyt jätti oma tonnari aamulla käynnistymättä.

Hörähti käyntiin, mutta sammui saman tien, eikä lupaa vaikka hyvin pyörittää.
Ilmeisesti sytkäkasetti täytyy vaihtolaitteella testata ja sen jälkeen mennä
bensapumpun ja asentoanturin kautta setvimään tilannetta...

Se vain tuntui hiukan oudolta, kun kaasupoljin meni mielestäni kummallisen tuntuiseksi. Toki oli aamulla töihin lähtiessä hiukka kiire, mutta tuntui että ilmaantui mekaaninen "lompsahdus" kun painoi pedaalin pohjaan?

Olisiko tässä kumminkin jonkinlainen muu vika kyseessä kun nuo perinteiset?
Viimeksi muokannut Mhirvi, Pe Heinä 29, 2011 23:11. Yhteensä muokattu 1 kertaa.
Saab 9000 CDE 2.3T A vm.97
#3167#

t.t.j
"Hölösuu"
Viestit: 2179
Liittynyt: La Syys 15, 2007 09:30
Paikkakunta: Turku

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja t.t.j »

Tyhmä kysymys, mutta eihän ajonesto ole päällä?
Nykyiset: 9000T -87, 900S -91, 9-5 Aero -07
Exät: 9000CS -92, 9000 A50 -97, 900 -88, 900 Talladega -97
#3977

Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mhirvi »

Ei
Saab 9000 CDE 2.3T A vm.97
#3167#

jusa_71
"Hölösuu"
Viestit: 1631
Liittynyt: La Kesä 25, 2005 20:50
Paikkakunta: lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja jusa_71 »

veikkaampa että taas vaihetaan pumppua uuteen tässätapauksesa
jos apua tarviit niin heitä yv:tä tai kilauta
# 4490
tech 2 ohjelmoinnit ja vikakoodien luvut kaikkiin automerkkeihin p.044-2100131

Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mhirvi »

sytkäboksi vaihdettu koe mielessä toimivaan, mutta ei mitään apua.
bensakiskoon tulevan liittimen avasin ja siellä oli kyllä bensaa kisko täynnä.
Tulpat kun katsoin, niin eivät olleet silti märät?

Nyt töiden jälkeen kun laitoin korvan tankin päälle, niin ei kyllä mitäänkuulunut?

Ps. takapenkin alla ei muutens ole mitään luukkua tai sen tapaistakaan.
Saab 9000 CDE 2.3T A vm.97
#3167#

t.t.j
"Hölösuu"
Viestit: 2179
Liittynyt: La Syys 15, 2007 09:30
Paikkakunta: Turku

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja t.t.j »

Se luukku on takaluukun puolella ainakin cc:ssä.
Nykyiset: 9000T -87, 900S -91, 9-5 Aero -07
Exät: 9000CS -92, 9000 A50 -97, 900 -88, 900 Talladega -97
#3977

Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mhirvi »

Heh, niinpä onkin, mut aika eloton vekotin sinänsä
Saab 9000 CDE 2.3T A vm.97
#3167#

suorsa
"Hölösuu"
Viestit: 3315
Liittynyt: Ti Touko 06, 2003 13:11
Paikkakunta: Kouvola

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja suorsa »

Sama sijainti CS:ssä. Pumppuvialta kuulostaa.
9-5 Turbo6 Aero -10 (PR), 9-3 2.0T Linear Cab -11 (KR), 9-3 2.0T Linear Cab -10 (KA), 9-3 2.0T xwd -09 (PR), 9-3ss Aero -03 (RA), 900 T16 Cab -90 (KA), 900 Aero -87 (KR), 99 T16 -83 (PR), 95 -?? (PR) ja ooppeli (KA).

Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mhirvi »

Laiton virtamittarin pumpun liittimeen ja kun starttaa, tulee 12v virta ainakin pumpulle saakka, joten melko varmasti siis vika pumpussa.

Ei vaan pääse ostamaan, ennenkuin saa tuon muovikannen auki. Pumppuja kun on niitä 6mm ja 8mm putkikoolla, niin mistäs tietää, ennekuin sen näkee... ja tilaustavarana varaosaliikkeissä=> taas hukkuu yksi päivä ilman työautoa :roll:

On vaan niin turkaleen tiukassa tuo ämpärin kansi, ettei millään lähde auki vaikka kuinka ähertää. Menee vain noita korvakkeita poikki tosi helposti :oops: Saakohan noita kansia ostettua erikseen?
Saab 9000 CDE 2.3T A vm.97
#3167#

j0ne
"Hölösuu"
Viestit: 2419
Liittynyt: Ke Maalis 29, 2006 12:00
Paikkakunta: Kalakukko city

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja j0ne »

On vaan niin turkaleen tiukassa tuo ämpärin kansi, ettei millään lähde auki vaikka kuinka ähertää. Menee vain noita korvakkeita poikki tosi helposti Saakohan noita kansia ostettua erikseen?
Kannattaa tehdä joku työkalu esim. lattaraudasta tuohon aukaisuun ja vaikka suihkia jotain CRC:ta väliin. Eiköhän nöitä renksuja foorumin kautta löydy, marmoriltakin saattaa saada mutta varmaan maksaa sen bpumpun verran...

Tossa oma työkalu aiheeseen: https://picasaweb.google.com/jouni.miet ... 7556899746

Ja jotain bpumppu jumppa kuvia: https://picasaweb.google.com/jouni.miet ... uttimetJne#
Viimeksi muokannut j0ne, Ke Heinä 27, 2011 12:49. Yhteensä muokattu 2 kertaa.
9000 Aero -97 RE85
9-5 Aero -01 Biopower

Minuteman
"Hölösuu"
Viestit: 4597
Liittynyt: Ma Syys 04, 2006 09:00
Paikkakunta: Suomi

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Minuteman »

Mhirvi kirjoitti:Ei vaan pääse ostamaan, ennenkuin saa tuon muovikannen auki. Pumppuja kun on niitä 6mm ja 8mm putkikoolla, niin mistäs tietää, ennekuin sen näkee...
Jos nostat pois ja avaat pumppuämpärin nähdäksesi kumpiko on, ja lähdet ostamaan osia, niin laita takaisin lillumaan tai jätä ainakin pumpun kumikaulus johonkin kippoon bensiinikylpyyn siksi aikaa. Muuten kutistuu ja kovettuu sopimattomaksi ihmeen nopeasti.

Avatar
nalleolut
"Hanki elämä"
Viestit: 19925
Liittynyt: Ke Syys 10, 2003 19:21
Paikkakunta: Satakunnan Lappi

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja nalleolut »

mie kokeilisin lyödä tankin pohjaa ensin.......

jos tankki ajettu "kuiviin" ei 10l riitä elon tuomiseen....
#1171 klubin jäsen
työlki ellää mut kaupal rikastuu
045-2698659

Avatar
Mawerick
"Hölösuu"
Viestit: 3994
Liittynyt: Pe Loka 31, 2003 13:30
Paikkakunta: Yläne

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mawerick »

Mulla on moinen itsetehty työkalu takakontissa ja oon illalla tulossa takaisin Lahteen. Jusan tekemähän tuo on.
9000CDE 2.3tA 1995(Stage diskopottu), exät 9000TA 1989, 9000TA 1987, 900iA 1987
Saab-juttuja 70-luvulta
#2366

Mhirvi
"Turbo"
Viestit: 243
Liittynyt: Ma Marras 13, 2006 19:33
Paikkakunta: Lahti

Re: Tonnari ei käynnistynyt.

Viesti Kirjoittaja Mhirvi »

Kiitos Mawerick mutta väkersin jo oman vastaavan.

Pumppu siis vaihdettu ja pirssi toimii taas. Walbro siellä oli ennestään ja samanlainen meni motonetista ostettuna tilalle.
Sen bensaletkunpätkän kanssa meinasi mennä säveltämiseksi, koska varaosa- tai muovialan erikoisliikkeistä en löytänyt myös ulkopuolista bensaa kestävää letkua.
Ostin sitten nailonletkua, mutta sehän ei taivu kovin jyrkästi ilman, että lyttääntyy ja asennus vaatii kahteen suuntaan melko tiukan käännöksen.
No lämmittelin letkua ja jäähdyttelin taivutettuna, niin sain sen jäämään muotoonsa. Samoin 6mm letku täytyy päästä lämmittää että menee liittimeen ja jos lämmität liikaa, niin ei velttona kestä työntämistä. :wink:
No ei siinä mitään, mutta tarttuu niin tiukkaan, että aina halkaistava pois. Mutta lopulta ( noin 1m jälkeen) sain homman onnistumaan.

Ohessa versioni kannen avaustyökalusta :roll:
http://kuvablogi.com/nayta/3157856/
Saab 9000 CDE 2.3T A vm.97
#3167#

jarmop
"Aero"
Viestit: 319
Liittynyt: To Helmi 19, 2004 20:30
Paikkakunta: Espoo

Re: Tonnari ei käynnistynyt.*bensapumppu*

Viesti Kirjoittaja jarmop »

Paljonkos tuo pumppu nykyään kustantaa?
Jäsen: #2563
99GL-76, 99GLS-79, 90-86, 900NG-94, 9000 2,3T-92, 9000 2,0t-98 A50, 9000 2,0t-96, 900NG CAB-2000, 9000 Aero-MY96, Ford Transit 310 H3/L3-2015, Fiat 500, 11.

Vastaa Viestiin