OG 9-3 lämmityslaite-ongelma

Ensimmäinen uuden ajan malli. Vuodet 1994-2003.
Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » Ma Elo 12, 2019 12:03

Moro!

Kyssessä on Saab 9-3 OG, vm.-99. Autossa on automaattinen ilmastointi.

Elikkäs, muutama kysymys liittyen tohon lämmityslaitteen (ACC) vikaan: '
Eli, kun auton käynnistää, niin välillä siihen lämppärin näyttöön ilmestyy 'AUTO' ja ilmastointi menee päälle sekä näkyy aiemmin säädetty lämpötila (esim. 20c). Välillä taas näytössä näkkyy ne toiminnot, mitkä oli auton sammuttessa (eli näytössä lukkee 'ECON', se mihin puhallus on suunnattu, haluttu lämpötila sekä puhalluksen voimakkuus-asteikko).

Toinen juttu on tuo ulkoilman lämpötunnistimen anturi. Näyttää muutaman asteen enemmän, kuin ulkolämpötila on oikeesti (antaa siihen liittyvän vikakoodin P0073). Miten tuo vika vaikuttaa tohon lämppärin toimitaan? Eikös se katossa oleva tunnistin 'haistele' sisäilman lämpötilaa? Lisäksi penkilämmittimen vieressä surisee (siinäkin on joku tunnistin) vaikka auto on jo sammuttettu. Liittyy siihen ulkoilman tunnistimeen.

Vielä semmonen, eli kun lämppäri on säädetty 'HI'-asentoon (HIGH), niin tulee kuumaa ilmaa sisälle, mutta kun säätää asteen alemmaks (27c) niin puhallus muuttuu viileeks. Eikös sen pitäs viilentyä asteittain eikä kerralla nuin paljoo? Voiko siis tuo sisäilman tunnistin vaikuttaa siihen, ettei anna puhaltaa sisälle kuumempaa paitsi 'HI'-asennolla?

Eli onko kyseessä vika ja 'ominaisuus'?

jmaatta
"Hölösuu"
Viestit: 1574
Liittynyt: Ma Tammi 04, 2010 15:33
Paikkakunta: Oulu

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja jmaatta » Ma Elo 12, 2019 13:30

Vikaan en osaa ottaa kantaa mutta sisälämpötilan "haistelija" ei ole katossa vaan siinä alhaalla keskikonsolissa 12V socketin yläpuolella. Oman vuotta uudemman kun sain niin siitä oli entinen omistaja nypänny syystä taikka toisesta tuon haistelijan piuha irti. Oisko ärsyttäny siinä olevan imurupelin ääni, se kun alkaa usein vanhemmiten resonoimaan.

Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » Ma Elo 12, 2019 18:10

Moro!

Mitäs se katossa oleva anturi tekee?

Pasi_He
"Kaasari"
Viestit: 30
Liittynyt: La Heinä 19, 2014 19:23
Paikkakunta: Riihimäki

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Pasi_He » Ti Elo 13, 2019 06:58

Siellä katossa on 2 lämpötila anturia. Taustapeilin lähellä ja keskellä kattovalaisimessa

Avatar
Juho80
"Viggen"
Viestit: 612
Liittynyt: La Touko 24, 2003 11:39

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Juho80 » Ti Elo 13, 2019 09:50

Og9-3:ssa on ainoastaan keskikonsolissa lämpöanturi. Katossa on ritilöiden takana edessä handsfree-mikrofoni ja keskellä lasinrikkotunnistin, jos ko. varusteet autosta löytyy. 9-5:ssä lämpöanturi on edessä katossa.
og900/9-3/9-5 vm.-88-05
Tech 2 china

Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » Ti Elo 13, 2019 15:42

Moro!

En muuten kyselis, mutta ihmettelen kun 27-15c ei tapahu juurikaan muutoksia lämmön suhteen.
Mites sen kennolla olevan läpän pitäs toimia? Tiiän, että kun asento on 'HI', niin sen läpän pitäs olla siinä asennossa, jossa ilma virtaa suoraan kennon läpi.
Seurasin sen vivuston liikettä, niin 'HI'-asennolla se vipu oli oikeessa asennossa. Kun sääti asteen viileemmälle (27c), niin se vivusto liikku (ilmeisesti) toiseen ääripäähän, koska sen jälkeen se ei liikkunu vaikka sääti viileemmälle. Eli sillonhan se ilma kulkee kennon ohi.

Saint
"Tuplakaasari"
Viestit: 76
Liittynyt: Su Heinä 23, 2017 11:40
Paikkakunta: Helsinki

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saint » Ke Elo 14, 2019 07:52

Saappinen kirjoitti:
Ti Elo 13, 2019 15:42
Moro!

En muuten kyselis, mutta ihmettelen kun 27-15c ei tapahu juurikaan muutoksia lämmön suhteen.
Mites sen kennolla olevan läpän pitäs toimia? Tiiän, että kun asento on 'HI', niin sen läpän pitäs olla siinä asennossa, jossa ilma virtaa suoraan kennon läpi.
Seurasin sen vivuston liikettä, niin 'HI'-asennolla se vipu oli oikeessa asennossa. Kun sääti asteen viileemmälle (27c), niin se vivusto liikku (ilmeisesti) toiseen ääripäähän, koska sen jälkeen se ei liikkunu vaikka sääti viileemmälle. Eli sillonhan se ilma kulkee kennon ohi.
No toimiiko se kompura edes? Tai onko kylmäainetta

duuduu
"Hirsch"
Viestit: 748
Liittynyt: Su Loka 07, 2012 20:54
Paikkakunta: Rovaniemi

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja duuduu » Ke Elo 14, 2019 13:08

Saappinen kirjoitti:
Ti Elo 13, 2019 15:42
Moro!

En muuten kyselis, mutta ihmettelen kun 27-15c ei tapahu juurikaan muutoksia lämmön suhteen.
Mites sen kennolla olevan läpän pitäs toimia? Tiiän, että kun asento on 'HI', niin sen läpän pitäs olla siinä asennossa, jossa ilma virtaa suoraan kennon läpi.
Seurasin sen vivuston liikettä, niin 'HI'-asennolla se vipu oli oikeessa asennossa. Kun sääti asteen viileemmälle (27c), niin se vivusto liikku (ilmeisesti) toiseen ääripäähän, koska sen jälkeen se ei liikkunu vaikka sääti viileemmälle. Eli sillonhan se ilma kulkee kennon ohi.
Onko lämmönsäädön kalibrointi tehty? Virta päälle, auto ja off nappi yhtäaikaa pohjaan
OG900S MY91
OG9-5 Aero MY00
NG9-3 Aero MY05

Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » Ke Elo 14, 2019 17:28

Ilmastointi toimii ja oon kalibroinu. Antaa näyttöön numeron '0' ja kohta taas puhaltaa.

Jonenii
"Viggen"
Viestit: 662
Liittynyt: Pe Heinä 03, 2009 19:00
Paikkakunta: Pirkkala

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Jonenii » Ke Elo 14, 2019 17:55

Lähteekö kompura pyörimään?
9-3 -99 RE85
9-3 Cab -00 RE85
9-3 TTID SC -10

tetammi
"Saabisti"
Viestit: 5156
Liittynyt: Ma Touko 05, 2003 11:14
Paikkakunta: Paimio

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja tetammi » La Elo 17, 2019 19:23

Jos ulkolämpötila näyttää yläkanttiin niin lähtee kyl helposti jäähdyttään täysillä. Se anturi maksaa parisen kymppii marmorilla niin kannattaa se vaan vaihtaa.

Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » Ma Elo 19, 2019 10:31

Moro!

Kompura ei pyöri, vaikka pelkkä ECON ois päällä.

Muuten, miks toi ACC-paneeli kalibroi itekseen? Välillä saattaa yht'äkkiä alkaa kalibroimaan (eli siis tulee 0-näyttöön). Vai meinaako se ite lukee vikakoodit?

tetammi
"Saabisti"
Viestit: 5156
Liittynyt: Ma Touko 05, 2003 11:14
Paikkakunta: Paimio

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja tetammi » Ma Elo 19, 2019 10:41

ECONomy asennolla ei kompuran kuulukkaan pyöriä.

Saint
"Tuplakaasari"
Viestit: 76
Liittynyt: Su Heinä 23, 2017 11:40
Paikkakunta: Helsinki

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saint » Ma Elo 19, 2019 11:56

Jos haluut jäähdyttää autoa niin econin pitää olla pois päältä. Econia käytetään talvella tehokkaampaan lämmitykseen, eli ei siis kesällä. Jos sulla on econ kesällä päällä nii se puhaltaa suoraan ulkoilmaa lehmänkielen läpi joka haisee hirveeltä.

Saappinen
"Kaasari"
Viestit: 6
Liittynyt: Ma Elo 12, 2019 11:06

Re: OG 9-3 lämmityslaite-ongelma

Viesti Kirjoittaja Saappinen » To Elo 22, 2019 09:23

Moro!

Huomasin, että tuo ACC-paneeli alkaa välillä itekseen kalibroida. Esim. Kesken ajon saattaa mennä mykäks ja näyttöön ilmestyy 0. Sitten se taas alkaa toimimaan.

Ja muuten, sillon kun se on kesken kaiken tehny tuon, niin näyttöön on ilmestyny satunnaisesti numero 22 sen nollan jälkeen. Sitten taas toimii OK. Eikös tuo viittaa johonkin vikaan?

Vastaa Viestiin