9-3 2.0t pätkii prkl!

Ensimmäinen uuden ajan malli. Vuodet 1994-2003.
Vastaa Viestiin
vesa67
"Hölösuu"
Viestit: 4346
Liittynyt: To Tammi 25, 2007 17:34
Paikkakunta: Kangasala

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja vesa67 »

On tullut sellaisia harvinaisia tapauksia vastaan että kampiakselin asentoanturi rajoittaa kierrokset eikä mitään vikakoodia edes tule. Lämpimänä herkemmin.
9000 CS 2.3tA -97 T5 RE85, 9-5 Aero -04 BP, NG9-3 Aero -03, NG9-3 Vector 1.9TiD -07

E85 ja Biopower ohjelmoinnit T5/T7/T8 koneille, TECH2 operoinnit

ilra
"Ruisku"
Viestit: 123
Liittynyt: To Elo 26, 2004 08:09

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja ilra »

Ok pitää kokeilla varmaan se seuraavaksi.

Onko tuo Bilteman 63-802 sopiva?

Hieman kallis kun vertaa autodocin hintoihin mutta ei millään jaksaisi odotella viikkoa osia. :)
(ex => 99 GL (ex petro) -80, 900 GL -81, 9000i -88, 900 GL -87, 9-3 ss 2.0t A -03, 9-5 wagon 2.0t A -02), 9-3 SC 1.8t A -08, 900S 2,0t -97

anv
"Hölösuu"
Viestit: 1285
Liittynyt: Ti Huhti 04, 2006 09:45
Paikkakunta: Oulu

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja anv »

vesa67 kirjoitti:
Ma Maalis 04, 2019 19:26
On tullut sellaisia harvinaisia tapauksia vastaan että kampiakselin asentoanturi rajoittaa kierrokset eikä mitään vikakoodia edes tule. Lämpimänä herkemmin.
Mahdatko muistaa näkyikö tuo kierroslukumittarissa?
Antti
Hyundai i30 wagon -20 :(
ex-Saab 9-3 1.8t SC linear pro -07
ex-Saab 900SE -95
ex-BMW K1200S

ilra
"Ruisku"
Viestit: 123
Liittynyt: To Elo 26, 2004 08:09

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja ilra »

Mielestäni toimi normaalisti eli ei mennyt ainakaan kokonaan nollille. Toki kierrokset laski kun veto hiipui
(ex => 99 GL (ex petro) -80, 900 GL -81, 9000i -88, 900 GL -87, 9-3 ss 2.0t A -03, 9-5 wagon 2.0t A -02), 9-3 SC 1.8t A -08, 900S 2,0t -97

ilra
"Ruisku"
Viestit: 123
Liittynyt: To Elo 26, 2004 08:09

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja ilra »

No niin nyt on rikotut pa liittimet uusittu ja pääsin starttaamaan niin eipä tuo kierroslukumittari näyttänyt tällä kertaa mitään eli tuo viittaa nyt aika selkeästi KAA:iin. Alakautta lähti nätisti irti mutta eipä tuo bilteman 63-802 anturi ollutkaan sopiva, neljä pinniä kun pitäisi olla kolme. Loppudiagnoosia joudun odottelemaan koska oikea anturi pitääkin nyt etsiä tarkemmilla spekseillä ja mallin mukaan. Motonetin 10-9127 YKK-anturi Opel-97 kampiaks. näyttäisi sopivalta mutta jos jollain on parempaa tietoa ja/tai vinkkiä niin kiitollisena otan vastaan.

On tää saabismi ihana asia :wink:
(ex => 99 GL (ex petro) -80, 900 GL -81, 9000i -88, 900 GL -87, 9-3 ss 2.0t A -03, 9-5 wagon 2.0t A -02), 9-3 SC 1.8t A -08, 900S 2,0t -97

Avatar
Castrol
"Tuplakaasari"
Viestit: 62
Liittynyt: La Touko 28, 2016 22:59
Paikkakunta: Hellsinki
Viesti:

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja Castrol »

Kaikissa T7 on sama KA-anturi. Liittimessa on 4 pinniä mutta kolme kontaktia ja kaksi johtoa :D https://www.biltema.fi/auton-varaosahak ... 2000036203 <--- Tuon pitäisi olla oikea jos sinulla on T7 auto. T5 autoihin menee eri anturi joka on siis tälläinen https://www.karkkainen.com/verkkokauppa ... 58677--co0
Tuolta voit ite katella...Numeroita ja miten ne pitäs olla. http://ys3.se/catalogue/node/2000/2935/#L7
-MY:2001 OG9-3 aero stg1,5 412tkm T7
-MY:1996 NGR900


#7136

Georges27
"Hirsch"
Viestit: 861
Liittynyt: Ma Huhti 20, 2009 11:27
Paikkakunta: Kylmäkoski

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja Georges27 »

On ainakin Kärkkäisellä kate kohdallaan kun vertaa Saksan hintoihin.
ng900T 3d SE -94 (kr), ng9-3 sedan 1.8t A Linear -07 (vaimon), ng9-3 combi 1.9tids A Vector -08 (ka), og9-3 T5 5d
#2742 (muistaakseni)

anv
"Hölösuu"
Viestit: 1285
Liittynyt: Ti Huhti 04, 2006 09:45
Paikkakunta: Oulu

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja anv »

Odottelin merkkiliikkeessä vuoroani kun edelläasioivalle diagnosoitiin KAA-vikaa. Hinta-arvio töineen n. 300eur. Jotenkin tuntuu arvokkaalle, vai onko hankalakin vaihtaa?
Antti
Hyundai i30 wagon -20 :(
ex-Saab 9-3 1.8t SC linear pro -07
ex-Saab 900SE -95
ex-BMW K1200S

karihai
"Aero"
Viestit: 328
Liittynyt: Ti Marras 23, 2010 14:13
Paikkakunta: Oulu

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja karihai »

Järjetön hinta. Vaihdoin viime kesänä ng-satkuun anturin. Boschin T5-mallin anturi maksoi virolaisessa verkkokaupassa 80 euroo ja vaihtoon ei mennyt kuin ehkä viisitoista minuuttia.

ilra
"Ruisku"
Viestit: 123
Liittynyt: To Elo 26, 2004 08:09

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja ilra »

Nyt uusi KAA kiinni mutta kierroslukumittari ei liiku startatessa eikä auto käynnisty eli joku muu vika mutta mikä? Anturina Motonetin 10-9127 joka ainakin liittimen ja muutenkin ulkoisen habituksen suhteen on samanlainen kuin se mikä autossa oli kiinni.

Alakautta vaihtaen tumpeloidenkin alle puolen tunnin homma eli jos merkkiliike ottaa 300e niin on kate kohdallaan. 8O
(ex => 99 GL (ex petro) -80, 900 GL -81, 9000i -88, 900 GL -87, 9-3 ss 2.0t A -03, 9-5 wagon 2.0t A -02), 9-3 SC 1.8t A -08, 900S 2,0t -97

SS
"Hölösuu"
Viestit: 3020
Liittynyt: Pe Joulu 31, 2004 20:21
Paikkakunta: Pirkkala

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja SS »

Selvisikö missä vika oli?

Entäpä onko kenellekään tullut vastaan toimimatonta, uutta anturia? Vaihdoin tuossa just yhteen yksilöön uuden anturin eikä käynnisty, eikä nouse kierroslukumittari.

Vanhalla anturilla kävi muuten, mutta yhden kerran jätti käynnistymättä ennen kuin jäähtyi hetken. Epäilys anturiviasta. Vanhassa anturissa oli kyllä päässä jonkin verran metallihilettä, tuokaan ei varmaan hyvää tee.

En uskaltanut ostaa halvinta kiinakuraa vaan Valeon anturin, mutta kiinalainenhan tuokin on :evil:

Jahka ketutus hellittää, mittailen anturien resistanssit ja vaihdan vanhan anturin takaisin. Todella kelju vaihtaa tuo kun johtoreitti on hankala eikä pultin kantaa näe kuin alakautta. Ahdasta on silti ja kun katti on edessä niin koneen pitää jäähtyä kunnolla.
Oli: OG9-3 2.0t 2003
On: 9-3 SS TTiD Aero A6 2008, JC Stage1 + EGR Off (mittarissa noin 140tkm)
Muuta: Kiina TECH2

vesa67
"Hölösuu"
Viestit: 4346
Liittynyt: To Tammi 25, 2007 17:34
Paikkakunta: Kangasala

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja vesa67 »

Muistakaa aina tarkistaa montako o-rengasta saatte tungettua sinne asennusreikään. Aika monta tapausta tullut vastaan joissa vanha o-rengas jää lohkoon kiinni ja uuden anturin mukana tuleva lisätään siihen päälle. Tällä konstilla anturin kärki jää 1-2mm kauemmaksi triggeripyörästä ja eipä se signaalia ainakaan vahvista.
9000 CS 2.3tA -97 T5 RE85, 9-5 Aero -04 BP, NG9-3 Aero -03, NG9-3 Vector 1.9TiD -07

E85 ja Biopower ohjelmoinnit T5/T7/T8 koneille, TECH2 operoinnit

SS
"Hölösuu"
Viestit: 3020
Liittynyt: Pe Joulu 31, 2004 20:21
Paikkakunta: Pirkkala

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja SS »

Kyllä se vanha O-rengas tuli pois ja putsailin kolon kunnolla. Uusi kevyesti oljyttynä paikalleen.

Löytyihän se vikakin, uuden anturin liittimessä ei ollut yksi pinneistä kunnolla paikallaan vaan painui liittimen tieltä karkuun. Kiskaisin pinnin kätkipihdeillä ylös ja se napsahti paikoilleen. Sen jälkeen käynnistyi normaalisti. Ehtaa kiinalaista kokoonpanolaatua... ei varmaan kannata maksaa ”merkkiosasta” ekstraa kun ne halvimmat 15 anturit lienee samoja. Valeon logokin löytyi vain tarrasta. Boschista en sitten tiedä...

Edit: Vaihto kannattaa tehdä alakautta, saa näköyhteyden pultille ja muutenkin on paremmin tilaa. WIS ohjeistaa vaihtamaan yläkautta ja irrottamaan pakosarjan lämpösuojan, mutta sainpa tuonkin kiinnityspultin poikki. Alakautta vaihtaessa ei tartte irrotella mitään.
Oli: OG9-3 2.0t 2003
On: 9-3 SS TTiD Aero A6 2008, JC Stage1 + EGR Off (mittarissa noin 140tkm)
Muuta: Kiina TECH2

ilra
"Ruisku"
Viestit: 123
Liittynyt: To Elo 26, 2004 08:09

Re: 9-3 2.0t pätkii prkl!

Viesti Kirjoittaja ilra »

SS kirjoitti:
La Huhti 25, 2020 17:36
Selvisikö missä vika oli?

Entäpä onko kenellekään tullut vastaan toimimatonta, uutta anturia? Vaihdoin tuossa just yhteen yksilöön uuden anturin eikä käynnisty, eikä nouse kierroslukumittari.

Vanhalla anturilla kävi muuten, mutta yhden kerran jätti käynnistymättä ennen kuin jäähtyi hetken. Epäilys anturiviasta. Vanhassa anturissa oli kyllä päässä jonkin verran metallihilettä, tuokaan ei varmaan hyvää tee.

En uskaltanut ostaa halvinta kiinakuraa vaan Valeon anturin, mutta kiinalainenhan tuokin on :evil:

Jahka ketutus hellittää, mittailen anturien resistanssit ja vaihdan vanhan anturin takaisin. Todella kelju vaihtaa tuo kun johtoreitti on hankala eikä pultin kantaa näe kuin alakautta. Ahdasta on silti ja kun katti on edessä niin koneen pitää jäähtyä kunnolla.
En tiedä viitsinkö edes kertoa mutta no lopullinen syy oli haljennut bensaletku ämpärissä. 😜

Toiminut kyllä ja opin paljon uusia juttuja ettei tuo nyt ihan hukkaan mennyt. Tosin vieläkin vaivaa osittainen tehon puute mutta en ole jaksanut tutkia. Veikkaan että nykyinen letku ehkä jotenkin taiteella/lytyssä tai sitten bilteman peruspumpun tuotto ei riitä kun soppaa pyydetään enemmän...

Ehkä tässä jossain vaiheessa taas jaksaa tutkia.
(ex => 99 GL (ex petro) -80, 900 GL -81, 9000i -88, 900 GL -87, 9-3 ss 2.0t A -03, 9-5 wagon 2.0t A -02), 9-3 SC 1.8t A -08, 900S 2,0t -97

Vastaa Viestiin