FAQ T5 Check Engine Light

Ensimmäinen uuden ajan malli. Vuodet 1994-2003.
Taimi-täti
"Kaasari"
Viestit: 27
Liittynyt: Ma Joulu 17, 2012 08:42
Paikkakunta: Riihimäki

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja Taimi-täti »

Elikkä voi ajaa normaalisti,mutta kannattaa varmaankin ostaa tuo kasetti ja toivoa parasta.

lepisto89
"Aero"
Viestit: 445
Liittynyt: Ma Touko 23, 2011 15:13
Paikkakunta: JKL

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja lepisto89 »

Voi ajaa jos toimii. Kannattaa testata varmasti toimivalla kasetilla jos lähettyvillä on ja seurata uusiutuuko vika. Uudet kuiteski maksaa satasia.
Saab 900 Turbo -94 RE85 Holset Rip
Saab 9-3 Turbo - 99
Saab 900 S
#5653

Taimi-täti
"Kaasari"
Viestit: 27
Liittynyt: Ma Joulu 17, 2012 08:42
Paikkakunta: Riihimäki

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja Taimi-täti »

Elämä kallista sanovat,ajellaan nyt sitten toistaiseksi näin.Kiitos kaikille.

ipuu
"Koeajolla"
Viestit: 1
Liittynyt: Su Helmi 15, 2015 16:03

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja ipuu »

Noniin, 9-3 vuosimallia 1999 (tai 2000), ihan täyttä selkeyttä en ole saanut kun vissiin otettu käyttöön loppuvuodesta 1999. Yhtä kaikki.

CE-valo päällä, 3 väläystä. Aloituksen ohjeen mukaisesti anturivika... kysymys kuuluukin; Mikä anturi ja missä?

Sen verran historiaa tapaukseen että joulun alla autolla ajettu joulun viettoon noin 200km, toimi moitteetta. Seuraavana päivänä auto pihasta käyntiin, ajoa satakunta metriä, jonka jälkeen alkoi armoton savuaminen ja kova nykiminen, ei vastannut kaasuun. Sammui. Starttasin, sama pätkittäinen käynti jatkuu ja sammuu. Sitten ei enää lähde käyntiin. CE-valo ei syttynyt vielä tässä vaiheessa. Vikakoodi ohjasi DI-kasetille. Hain uuden ja vaihdoin. Auto lähti käyntiin, kävi ok, ajoin 2,5km CE-valo syttyi. Ajelin takaisin pihaan ja kolme väläystä. Auton toiminta täysin normaalia. Nollasin koodin, lähdin liikkeelle, 2,5km ja CE-valo syttyi. Sama koodi. Auton toiminta kuitenkin normaalia koko ajan. Lähdin ajamaan pidempää matkaa. 120km ilman ongelmia, kunnes risteykseen hidastaessani auto sammui kytkimen painaessani pohjaan. Sain käyntiin ja nytkyttämällä ajettua parikytä metriä sivuun. Eikä lähde käyntiin. CE-valo ei pala. Odotin jonkin aikaa ja kokeilin startata. Hyrähti käyntiin, nostin kierroksia, sammui. Kokeilin uudestaan, ei lähde. Hinausauto paikalle ja saabi kyytiin. 60km auton lavalla, laskettiin alas ja starttasin auton ja ajoin talliin...
Mitä ihmettä?
Ei tuolla uskalla lähteä mihinkään... Mikähän mahtaisi kyseistä autoa vaivata?

vesa67
"Hölösuu"
Viestit: 4348
Liittynyt: To Tammi 25, 2007 17:34
Paikkakunta: Kangasala

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja vesa67 »

Imuilman lämpötila-anturi, putkessa tai mutkassa ennen läppäkoteloa. Mutta ei se voi seoksia noin paljoa vääristää että tuollaiset oireet tulis. Eli tarkempaa tutkimista tarvitaan vikakoodien tarkkailun lisäksi.
Seos voi olla turhan rikkaalla viallisen lambdan takia tai laihalla bensapumpun tai imuvuotojen takia noin alkajaisiksi.
9000 CS 2.3tA -97 T5 RE85, 9-5 Aero -04 BP, NG9-3 Aero -03, NG9-3 Vector 1.9TiD -07

E85 ja Biopower ohjelmoinnit T5/T7/T8 koneille, TECH2 operoinnit

saba T
"Tuplakaasari"
Viestit: 74
Liittynyt: Ma Kesä 06, 2011 22:16
Paikkakunta: nurmes

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja saba T »

jelppiä tartteisi nyt kun ite ei enää jymmärrä.
eli ng900-95 2.0 turbo
sytyttelee vikavaloa aina kylmänä (hetken ajon jälkeen)
p0141 ja p0453

tässähän ei ole kuin yksi happitunnistin ja sekin uusi.
mitattu vastus->ok(paljonko sit ohjearvo sitä en tiedä)?
lämmitys pelaa(jännite tulee sen mitä käynnissä on 13-13.5v)
liitokset ok jne..

autoon on laitettu stage2 softa-97 amerikan mallin ecuun b204l,liekkö tämä nyt aiheutaa tuon ongelman ja millähän tuon saisi pois?mihinkäähän tuo ei ajoltaan vaikuta,mutta ärsyttää...

karg
"Hölösuu"
Viestit: 3835
Liittynyt: La Touko 10, 2003 06:57
Paikkakunta: Hämeenlinna
Viesti:

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja karg »

P0141 viittais kakkoslambdan esilämmityspiirin vikaan. P0453 on EVAP-systeemiin liittyvä koodi. Softa kantsis tutkia, että se vastaa auton hardista.

saba T
"Tuplakaasari"
Viestit: 74
Liittynyt: Ma Kesä 06, 2011 22:16
Paikkakunta: nurmes

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja saba T »

mites tuo ecun tutkiminen käytännössä tapahtuu?

vesa67
"Hölösuu"
Viestit: 4348
Liittynyt: To Tammi 25, 2007 17:34
Paikkakunta: Kangasala

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja vesa67 »

Ei niissä T5 ecuissa ole hardiksen puolesta eroa. Noilla vikakoodeilla veikkaan että softapohja sillä stg2 eculla on OBDII variantin mukainen (esim jenkkisoftat) jossa on kakkoslambda ja evappisysteemin diagnoosirutiinit mukana joita ei tuosta autosta löydy

Helpointa on ottaa siihen oikea softa, esimerkiksi kargilta tai multa.
9000 CS 2.3tA -97 T5 RE85, 9-5 Aero -04 BP, NG9-3 Aero -03, NG9-3 Vector 1.9TiD -07

E85 ja Biopower ohjelmoinnit T5/T7/T8 koneille, TECH2 operoinnit

Avatar
9000CD23T
"Team Ylläpito"
"Team Ylläpito"
Viestit: 6953
Liittynyt: Pe Heinä 02, 2004 12:45
Paikkakunta: ex Jyväskylän MLK
Viesti:

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja 9000CD23T »

P0453 Evaporative Emission System Pressure Sensor / Switch High
900i-5D Combi Coupe-84*/900i-4D Sedan-86*/900i-4D Sedan-88*/9000CD 2.3T-91*/OG9³SE-01
(*=ex) #2060#

Jonteri
"Ruisku"
Viestit: 137
Liittynyt: Su Syys 07, 2014 18:21

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja Jonteri »

Mitähän tuo adaption tarkoittaa ? Huomasin tänään, että vilkuttelee 7 kertaa. Ei kuitenkaan sytytä vikavaloa ajossa.
EX: OG 9-3 t5 -99, NG 9-3 2.0t-03,
OG 9-3 t5 -00
Nykyinen: OG 9-3 Coupe t5 -98

tiirikkav2
"Ruisku"
Viestit: 122
Liittynyt: Ti Touko 26, 2015 06:05
Paikkakunta: Askola

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja tiirikkav2 »

Jonteri kirjoitti:Mitähän tuo adaption tarkoittaa ? Huomasin tänään, että vilkuttelee 7 kertaa. Ei kuitenkaan sytytä vikavaloa ajossa.
Samaa tullut itellä, ja toisessa saabin koneella varustetussa vastaan :lol: :?: :?: :saab:

jannevillepetteri
"Hölösuu"
Viestit: 1582
Liittynyt: Ti Marras 22, 2011 22:28
Paikkakunta: Pieksämäki

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja jannevillepetteri »

Jostain syystä ecun adaptaatio ei ole onnistunut esim. akun kengän irroituksen jälkeen. Yleensä adaptaatio korjaantuu kun käyttää akun kengän irti 10-15min ja suorittaa sen jälkeen normaali ajoa.
Nyt taas:Saab 9000 CDE-96 stage1E85 Saab 9000 cd-96 stage 7 projekti säädöissä porsimusits back again Its dead.Forever.
Exiä: 900 combi 2.0A-88,9000-95 CDE 3.0V6
-Ja kaiken mualiman muita vehkeitä on olluna..-

kiy0shi
"Kaasari"
Viestit: 28
Liittynyt: Su Elo 28, 2016 15:18
Paikkakunta: Orimattila

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja kiy0shi »

Terve! Tämä nyt ei ihan tänne sovi, mutta en viitsisi tehdä uutta check engine light juttua.
Itselläni on Saab 93 1999 2.0i B204i moottorilla, jossa on tuo motronic 2.10.3 yksikkö. Check engine valo alkoi palamaan ja silloin tällöin vilkuttelee ajossa sitä. Tein vilkkumistestin ja tulokseksi tuli 2 nopeaa vilkkua. Odotin perinteisesti ohjeen mukaan, että tuleeko muita vikakoodeja, mutta ei tullut.
WIS kertoo, että olisi kyseessä ilmamassa-anturi. Pitääkö tämä paikkaansa?

Autossa on myös muita oireita. Lämpötilamittarin viisari ei nouse kello 9:ään vaan vaihtelee sinisen ja keskiasennon välillä. Kestää kauan, että moottori lämpiää. Työskentely lämpötila on sen +12C, Ennen testejä moottori on lämmitetty esilämmityksellä. Jos pidän tyhjäkäynnillä autoa ilman ilmastointia, niin saan nostettua lämmöt puoleen väliin, jonka jälkee flekti pörähtää käyntiin. Ajossa lämmöt tipahtavat nopeasti melkein siniselle. Onko mahdollisesti termostaatti tiensä päässä ja moottorin kyljessä oleva lämpötila-anturi?

Muuten auto käy ja kukkuu hyvin. EI ole tyhjäkäyntiongelmia, "tehot" tallessa, kulutus "pieni" ja käynnistyy joka kerralla :)

PÄIVITYS: Puhdistin ilmamassamittarin ja nollasin. Nyt ei ilmoittele sitä enää. Nyt tuli uusi ilmoitus tilalle: Neljä nopeaa vilkkua.

Anonperk
"Koeajolla"
Viestit: 1
Liittynyt: Ma Joulu 18, 2017 17:17

Re: FAQ T5 Check Engine Light

Viesti Kirjoittaja Anonperk »

9-3 VM. 2000
Joo aika samantapaisia ongelmia näyttäs olevan mullakin ja useammalla täällä. Eli kylmänä toimii vallan hyvin mutta kun lämmöt nousee normaaliin niin toimii joko täysin normaalisti tai kuten on nyt tehnyt neljä kertaa, nykäisee kerran kovasti ja moottori sammuu. Lämmöt normaalit, bensaakin on ja ei edes varoita nykimällä. Joka kerta polttaa öljynpaineen ja latauksen merkkivaloa sammumisen jälkeen vaikka noiden suhteen ei mitään vikaa ole. Ja hauskin homma tulee nyt, joka kerta on menee tasan 15 minuuttia ennen kuin suostuu uudestaan starttaamaan, voi vaikka kellon tarkastaa sen avulla. Saattaa toimia uudelleenkäynnistyksen jälkeen ilman ongelmia tai tehdä saman suhteellisen pian uudestaan. Jos jollain on jotain ideaa että mikähän mahtaa olla vikana? Kiitos suuresti etukäteen vastauksista

Vastaa Viestiin