Ahdot hukassa, mreq ei nouse > 600

9-5 tuli tonnarin seuraajaksi syksyllä 1997.
jcarlson
"Saabisti"
Viestit: 9156
Liittynyt: La Touko 01, 2004 19:36
Paikkakunta: Umeå

Re: Ahdot hukassa, mreq ei nouse > 600

Viesti Kirjoittaja jcarlson »

Lambdavika rajoittaa massapyynnit noille tienoille myös.
#2022
YV-laatikko kroonisesti täynnä. Jos haluat kysyä softahommista niin käytä mieluiten mailia tmi.jcarlson(at)gmail.com

justus5
"Tuplakaasari"
Viestit: 81
Liittynyt: La Maalis 11, 2006 12:43
Paikkakunta: Vantaa

Re: Ahdot hukassa, mreq ei nouse > 600

Viesti Kirjoittaja justus5 »

Luulisi että lambda antaisi edes jonkun vikakoodin?

Voisikohan noi nakut johtua uupuneesta bensapumpusta, josta sitten seurauksena ECU/tms iskee rajoittimen päälle?

justus5
"Tuplakaasari"
Viestit: 81
Liittynyt: La Maalis 11, 2006 12:43
Paikkakunta: Vantaa

Re: Ahdot hukassa, mreq ei nouse > 600

Viesti Kirjoittaja justus5 »

Päivitetään sen verran että bensapumpun vaihto ei auttanut vaivaan.

Kylmällä koneella toimii normaalisti - ei nakuja, vedot tallessa - ja lämmettyä alkaa nakulaskurit sitten laulamaan tasaisesti ja sitä kautta luultavasti rajoittimet päälle. IOFF arvo näyttää hervottomia negatiivisia lukemia (-130) kun kaasupedaaliin edes koskee ongelman ollessa päällä.

Mitähän sitten kokeilisi? Auto siltarumpuun?

Örkinrumilus
"Viggen"
Viestit: 576
Liittynyt: La Helmi 25, 2012 20:43
Paikkakunta: Hämeenlinna / Lammicity

Re: Ahdot hukassa, mreq ei nouse > 600

Viesti Kirjoittaja Örkinrumilus »

Oletko koittanut ottaa akunkenkää irti ja nollailla laitteita? Itsellä irtosi ahtoletku, ja kiinnilaiton jälkeen tarjosi bypass:n vikakoodia ja mreq max 600. Heitin toisen bypass:n tilalle ja vieläkin rajoitti pyynnit, mutta akunkenkä irti ja vikakoodit pois niin alkoi toimimaan.
9-5 aero wagon my04 Biopower
9000cs 2.3tA my95 Re85
Ex: 9-3ss Linear business my05
Lisäksi sukurasitteena: -98 9-3 2.3, -07 9-5 pilot wagon, -05 9-3ss 1.8t.
#5436

justus5
"Tuplakaasari"
Viestit: 81
Liittynyt: La Maalis 11, 2006 12:43
Paikkakunta: Vantaa

Re: Ahdot hukassa, mreq ei nouse > 600

Viesti Kirjoittaja justus5 »

Jahas, jahas .. Kahden testilenkin perusteella tilanne tuntuisi parantuneen. OpenSIDiä herkeämättä tapittaen huomasin että Ioff pysyi > 0 lukemissa sihen asti kunness imuilma (Tair) ylitti 40 astetta, jonka jälkeen lukemat rupesivat heilumaan siellä -1?? tienoilla, nakut rullaamaan ja auto hyytymään.

Puhdistin imuilman lämpötila-anturin kontaktispraylla, siinä olikin aikamoinen kuonakerros päällä. Samalla suihkuttelin/puhdistin kaikki muutkin sähköliittimet, IMMun ja DI-kasetin maadoituksen imusarjan kupeessa.

Eli jos ongelma ratkesi tuolla, niin lisäjumpaksi jää sitten vielä vaihdetun bensapumpun syöttöletkun vaihto, koska aikoinaan E85 kestävänä ostettu Gates ei sitä enää olekaan. Hyllystä ei vaan asennushetkellä löytynyt muuta..

Vastaa Viestiin