P1109 vikakoodi eikä käynnisty...

Nokivasarasta salonkikelpoiseksi ympäristön säästäjäksi.
Vastaa Viestiin
saab95TIDstw
"Kaasari"
Viestit: 16
Liittynyt: Ti Elo 28, 2012 09:28
Paikkakunta: Tampere

P1109 vikakoodi eikä käynnisty...

Viesti Kirjoittaja saab95TIDstw »

Tuo 2007 9-5 diesel seisoi muutaman päivän ja ajattelin hiukan herätellä sitä.
Noh eberi ei ollut mennyt päälle mikä oli myös erikoista koska ei ole aikaisemmin kiukutellut.
Pistin kuitenkin käyntiin ja hehkutti ehkä jopa erikoisen kauan ja lähti hyvin käyntiin ja kävi hyvin ehkä n. 5-10 sekunttia ja sammui.

Ainoa vikakoodi mikä tulee jatkuvasti on P1109 mikä WIS & netin mukaan viittais swirl läppiin, mutta eihän tuon pitäis käynnistystä estää.
Tankkipumppu surraa eikä mitään muuta kummallista vikaa äkkiseltään. Suodatin sekä myös pumppu vaihdettu viime kesänä.

Lämmitin vie eberillä joka toimi nyt mutta ei käynnisty. Ainoa mikä hiukan näytti oudolta oli matala railipaine startatessa ja sen lukemaa ei aina tullut ollenkaan eli vikaa voi olla siellä suunnalla, mutta vikakoodi hiukan outo.

Voinee olla ehkä ongelma railipaineissa tai sensoreissa, paineen säädössä tms.....
Mitään käynti & voimaongelmia ei ole ollut.
Saab 9-5 1.9TID STW Automatic 2007

SS
"Hölösuu"
Viestit: 3020
Liittynyt: Pe Joulu 31, 2004 20:21
Paikkakunta: Pirkkala

Re: P1109 vikakoodi eikä käynnisty...

Viesti Kirjoittaja SS »

Kaksi erillistä vikaa, eberi ja käynnistysongelma. Onhan tankissa varmasti talvilaatua?
Oli: OG9-3 2.0t 2003
On: 9-3 SS TTiD Aero A6 2008, JC Stage1 + EGR Off (mittarissa noin 140tkm)
Muuta: Kiina TECH2

saab95TIDstw
"Kaasari"
Viestit: 16
Liittynyt: Ti Elo 28, 2012 09:28
Paikkakunta: Tampere

Re: P1109 vikakoodi eikä käynnisty...

Viesti Kirjoittaja saab95TIDstw »

Tankissa on ollu syksystä lähtien Neste MY talvilaatua kyllä...
Taisi toi eilisillan P1109 olla joku pakkasen ECU härö tms. Latasin yön akkua ja aamulla lämmittelin eberillä ja kokeilin taas.

Nyt tulee P0090 joka liittyy tohon polttoaineen paineensäätöön. Nyt railipaine heittää starttauksen aikana livedatan mukaan ylös alas eli
nollasta ns. tappiin siinä skaalassa mitä toi testeri näyttää siksakkia eikä mylly käynnisty.

Nyt sitten saa arvuutella onko pumpun paineensäädin, paineanturi tms. Vika tosiaan tuli siis yhtäkkiä eikä mitään käynti & voimaongelmia oo ollu sen jälkeen kun vaihdoin loppukesästä tankkipumpun. Voi tietysti olla että joku pumpun ämpärin letku olis irti tai vuotais...
Saab 9-5 1.9TID STW Automatic 2007

saab95TIDstw
"Kaasari"
Viestit: 16
Liittynyt: Ti Elo 28, 2012 09:28
Paikkakunta: Tampere

Re: P1109 vikakoodi eikä käynnisty...

Viesti Kirjoittaja saab95TIDstw »

Kävin tossa vie ruokatunnilla hiukan taas testaamassa ja toi railipaine tosiaan heittelee tai sitten sitä ei tuu ollenkaan livedatassa.
Max. mitä näin heti starttauksen jälkeen nyt oli aika matala 135 bar.

Sitten sen jälkeen ei tullu enää ollenkaan lukemia eli seuraavilla starttauksilla. Aamulla tuli taas 200-300bar "sykäyksiä" sarjassa.
Mitään näkyviä vuotoja ei oo ja tankkipumppu kuulostaa normaalilta. Suodattimen vedenpoistosta tuli naftaa ym.

Voisko pelkästään paineanturi oikutella...?
Jos toi pumpun paineregu jää auki tms. niin sekin tietysti voi olla syypää. Tai sitten pumppu itse..
Saab 9-5 1.9TID STW Automatic 2007

Vastaa Viestiin