2.0TiD ei lähde käyntiin

Vuonna 2010 markkinoille tullut täysin uusi 9-5.
Vastaa Viestiin
Rommitommi
"Hölösuu"
Viestit: 2543
Liittynyt: Pe Syys 12, 2003 14:56
Paikkakunta: Espoo

2.0TiD ei lähde käyntiin

Viesti Kirjoittaja Rommitommi »

Hyviä ideoita otetaan vastaan.

Auto seisonut about viikon, joten ensimmäiseksi akkua epäilin. Uusi akku paikalleen, mutta eihän se mitään auttanut. Pyörittää, mutta ei edes lupaa.
Noh ajattelin, että hehku pimennyt tms, niin lämmitin tolpassa useamman tunnin ja kone tuntuu ihan lämpöiseltä, mutta ei, ei edes lupaa edelleenkään.
Tankki yli puolillaan, joten polttoainetta pitäisi olla tarpeeksi ja polttoainesuodatin vaihdettu huoltomerkinnän mukaan viime kesänä. Ja käyntiin yrittäessä alkaa haista polttoaine, joten siitä tuskin on kiinni.

Ei mitään huolla auto-ilmoituksia tai mitään muutakaan, kaikki vaikuttaa ihan normaalilta painettaessa käynnistysnappia, mutta jää vaan pyörittämään.

Pääseekös tässä ekaa kertaa elämässään soittelemaan hinausautoa pihaan, vai tuleeko jollain jotain vinkkejä mieleen?
Tomppa & BMW X5 3.0ds -08 & Tesla Model S P85 -14 & Saab 9-5 2.0T Aero -11

Rommitommi
"Hölösuu"
Viestit: 2543
Liittynyt: Pe Syys 12, 2003 14:56
Paikkakunta: Espoo

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja Rommitommi »

Lopulta itsepintaisen käynnistelyn jälkeen auto lähti käymään varmaan kahdella kun moottori hyppi sillä tavalla, että konepeltikin laskeutui itsekseen alas, ja sitten varmaan kolmella vähän tasaantuneen äänen perusteella, mittarista ei voinut sanoa, kun oli täysin pimeänä koko ajan. Todella heikosti kävi n. 10sek ja sitten sammui kokonaan, jonka jälkeen mittaristoon syttyi valot ja näyttöön vihdoinkin "huolla auto". Nyt vaan kun olis se lukija, että sais tietää mikä bilikkaa vaivaa.

Pitää loppuviikosta hinata lämpimään sulamaan, katsotaan onko sillä mitään vaikutusta...jotenkin nyt on sellainen tunne, ettei tästä taaskaan ihan halvalla selviä.
Tomppa & BMW X5 3.0ds -08 & Tesla Model S P85 -14 & Saab 9-5 2.0T Aero -11

92-54
"Tuplakaasari"
Viestit: 64
Liittynyt: La Loka 27, 2007 22:54
Paikkakunta: oulu

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja 92-54 »

Onko jakohihnalla ajettu kuinka paljon vaihdon jälkeen? Isäukolla 1,9 tid 9-5og sammui liikennevaloihin ja startatessa vain yritteli käyntiin. Loppui kohta se hörähtelykin ja lopputulos: Hihnasta oli hampaita pois ja kaikki pakokeinut oli poikki. Vaihtoväliä oli jotkut 40tkm vielä jäljellä. (Jakopäässä oli toki sitä ”Ouluilmiö” ruskeaa pölyä.)

Toivottavasti ei olisi vakavampaa. Laitathan tietoa kun selviää tauti. (Oliko täällä 9-5ng osiossa jollain ollut muuten suuttimien johtosarjassa hankaumia tms vikaa ja jotain tällaisia oireita myös?)

Nyt kun katsoin tuon johtosarjaepisodin niin sehän oli ollut juuri sinulla..?

Jani
saab 92b -54, 99LEA -74, 900 3d 2.1 -92, 9000 2.3turboS -91, 9-5 2.3t A -98, 9-3 aero cab -01, -10 9-5ng tid4 A, -11 9-3 ttid

Rommitommi
"Hölösuu"
Viestit: 2543
Liittynyt: Pe Syys 12, 2003 14:56
Paikkakunta: Espoo

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja Rommitommi »

92-54 kirjoitti:Onko jakohihnalla ajettu kuinka paljon vaihdon jälkeen? Isäukolla 1,9 tid 9-5og sammui liikennevaloihin ja startatessa vain yritteli käyntiin. Loppui kohta se hörähtelykin ja lopputulos: Hihnasta oli hampaita pois ja kaikki pakokeinut oli poikki. Vaihtoväliä oli jotkut 40tkm vielä jäljellä. (Jakopäässä oli toki sitä ”Ouluilmiö” ruskeaa pölyä.)

Toivottavasti ei olisi vakavampaa. Laitathan tietoa kun selviää tauti. (Oliko täällä 9-5ng osiossa jollain ollut muuten suuttimien johtosarjassa hankaumia tms vikaa ja jotain tällaisia oireita myös?)

Jani
Jakohihna itsellä kävi mielessä, sinäänsähän kävisi tuuri jos siitä olisi kyse, sillä se vaihdettiin 2kk sitten vesipumpun kanssa, niin se varmaankin menisi takuuseen, kun autolla on ajettu noin 2000km vaihdon jälkeen.

Itse aiemmin tuon anopin NG:n suuttimien johtosarjan korjasin, siinä se kyllä pyöritti, mutta ei yrittänyt lähteä ollenkaan.
Tässä sentään sitkeän yrittämisen tuloksena välillä lähti yksi sylinteri rullaamaan tms, mutta ei kyllä missään vaiheessa antanut odottaa, että lähtisi kunnolla.

Pitää katsella jos lämmin ei auta, että mistäs ois kyse, päivittelen kyllä tilannetta tänne kunhan homma etenee!
Tomppa & BMW X5 3.0ds -08 & Tesla Model S P85 -14 & Saab 9-5 2.0T Aero -11

92-54
"Tuplakaasari"
Viestit: 64
Liittynyt: La Loka 27, 2007 22:54
Paikkakunta: oulu

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja 92-54 »

1,9tid:ssä muistaakseni taitaa olla nokkien asentoanturin johdot myös siinä suuttimien kanssa samassa johtosarjassa. Miten lie näissä..
Jos sen piuhat olisi vaurioitunut kuten teillä oli suihkujen kanssa niin miten lie oireilisi..
saab 92b -54, 99LEA -74, 900 3d 2.1 -92, 9000 2.3turboS -91, 9-5 2.3t A -98, 9-3 aero cab -01, -10 9-5ng tid4 A, -11 9-3 ttid

Rommitommi
"Hölösuu"
Viestit: 2543
Liittynyt: Pe Syys 12, 2003 14:56
Paikkakunta: Espoo

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja Rommitommi »

Tuli netissä vastaan jollain vastaava ongelma 1.3cdti Corsassa ja syyllinen viallinen egr.

Kävinpä sitten irrottamassa egr:n omasta. Meinasi jo usko loppua irrottamisen kanssa, kun oli niin tiukasti kiinni, taltan ja vasaran kanssa lopulta irtos. On nää hauskoja hommia pakkasessa pihalla, kun pienen ylämäen päässä olis lämmin talli :) Venttiili oli jumahtanut auki-asentoon ja meni kiinni painamalla venttiilin päästä, eli tässä ainakin yksi syyllinen varmaan. Likainen se oli, mutta ei nyt todella likainen kuitenkaan. Laitoin uuninpesuvaahtoon likoamaan huomiseen asti kun pääsen uusiksi tallille.

Jännityksellä odottelen mitä huomenna käy :D
Tomppa & BMW X5 3.0ds -08 & Tesla Model S P85 -14 & Saab 9-5 2.0T Aero -11

peinu
"Hölösuu"
Viestit: 6165
Liittynyt: Ma Touko 05, 2003 09:09
Paikkakunta: Jyskä
Viesti:

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja peinu »

Ollaan sormet ristissä!

9-3X 2.0T XWD BioPower-10
9-3 2.0R Cab -05 Aerowannabe & Hirsch-tarratuning, BioPower Stage 1, #1767
See äl äs kolme viiskytä see dee ii, mut bittuuks sä tiiät siit"

Rommitommi
"Hölösuu"
Viestit: 2543
Liittynyt: Pe Syys 12, 2003 14:56
Paikkakunta: Espoo

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja Rommitommi »

Kiitoksia, ilmeisesti kannatti pitää sormia ristissä, nimittäin nyt taas rullaa.

Ekalla lähti heti käyntiin putsauksen jälkeen, ja käy kuin unelma. Ilmeisesti vähän palamatonta löpöä putkessa tai muualla varmaan n. 50 starttausyritykasenn johdosta, sillä tuli pari minuuttia kunnon paksua harmaata savua putkesta, joka haisi ihan dieselille.

Enpä olisi uskonut, että EGR:llä voi olla noin älyttömän suuri vaikutus, mutta ilmeisesti voi, olin jo varma, että koneremonttiin tässä joutaa.

Ilmeisesti EGR jumitellut jo jonkin aikaa, sillä kävin parista paikasta kysymässä, että voisko olla suuttimessa vikaa tms kun heti koneen lämmettyä alkaa erittäin vaimea, mutta mielestäni ylimääräinen naputus, mutta mm. merkkihuollossa ja dieselhuollossa sanottiin, ettei varmasti ole mitään ylimääräistä ääntä. Nyt putsauksen jälkeen sellaista ei kuluu lämpimälläkään koneella, pitää siis jatkossakin olla oma vainoharhainen itsensä ja kuunnella kaikkia ylimääräisiä ääniä :D
Tomppa & BMW X5 3.0ds -08 & Tesla Model S P85 -14 & Saab 9-5 2.0T Aero -11

aero
-
Viestit: 6220
Liittynyt: Ma Touko 05, 2003 06:13

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja aero »

Jokaisessa oikeassa autokorjaamossa/-huoltamossa on vähintään yksi kuuro asentaja, joka voi vahvistaa asiakkaan kuuleman äänen kuvitelmaksi riippumatta siitä, naputtaako siellä EGR vai kankilaakeri. Sama asentaja tutkii pieteetillä sisustan nitinät ja natinat, mikäli asiakas luulee moisia kuulevansa.
Salaisen agentin työ on vaivalloisempaa kuin trigonometristen yhtälöiden soveltaminen käytännön höpsismiin.
-Agentti Tuplanolla

peinu
"Hölösuu"
Viestit: 6165
Liittynyt: Ma Touko 05, 2003 09:09
Paikkakunta: Jyskä
Viesti:

Re: 2.0TiD ei lähde käyntiin

Viesti Kirjoittaja peinu »

Jee! Hieno homma, että vika korjaantui ja auto taas ajossa!

9-3X 2.0T XWD BioPower-10
9-3 2.0R Cab -05 Aerowannabe & Hirsch-tarratuning, BioPower Stage 1, #1767
See äl äs kolme viiskytä see dee ii, mut bittuuks sä tiiät siit"

Vastaa Viestiin